<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta https-equiv="X-UA-Compatible" content="IE=edge">

  <title>Jeff Bezos to step down as CEO of Amazon | Kicks Country</title>

  <!-- code removed for brevity. -->
  <meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />
  <!-- code removed for brevity. -->

<script type="text/javascript">var site_GlobalArr = []; site_GlobalArr["templateTheme"] = '002-itmwpb'; site_GlobalArr["templateThemeChild"] = '002-itmwpb-child-whkx-whqx';</script><!-- here events calendar  -->
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<!-- All In One SEO Pack 3.6.2ob_start_detected [-1,-1] -->
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.kickscountry.com/#organization","url":"https://www.kickscountry.com/","name":"Kicks Country","sameAs":[]},{"@type":"WebSite","@id":"https://www.kickscountry.com/#website","url":"https://www.kickscountry.com/","name":"Kicks Country","publisher":{"@id":"https://www.kickscountry.com/#organization"}},{"@type":"WebPage","@id":"https://www.kickscountry.com/2021/02/03/jeff-bezos-to-step-down-as-ceo-of-amazon/#webpage","url":"https://www.kickscountry.com/2021/02/03/jeff-bezos-to-step-down-as-ceo-of-amazon/","inLanguage":"en-US","name":"Jeff Bezos to step down as CEO of Amazon","isPartOf":{"@id":"https://www.kickscountry.com/#website"},"breadcrumb":{"@id":"https://www.kickscountry.com/2021/02/03/jeff-bezos-to-step-down-as-ceo-of-amazon/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://www.kickscountry.com/2021/02/03/jeff-bezos-to-step-down-as-ceo-of-amazon/#primaryimage","url":"https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/1079/2021/02/03110503/tmp025fb2d7-4300-4b37-803d-6445da1d6a21.jpg","width":1000,"height":563},"primaryImageOfPage":{"@id":"https://www.kickscountry.com/2021/02/03/jeff-bezos-to-step-down-as-ceo-of-amazon/#primaryimage"},"datePublished":"2021-02-03T11:05:03-05:00","dateModified":"2021-02-03T11:15:37-05:00"},{"@type":"Article","@id":"https://www.kickscountry.com/2021/02/03/jeff-bezos-to-step-down-as-ceo-of-amazon/#article","isPartOf":{"@id":"https://www.kickscountry.com/2021/02/03/jeff-bezos-to-step-down-as-ceo-of-amazon/#webpage"},"author":{"@id":"https://www.kickscountry.com/author/staffblogger/#author"},"headline":"Jeff Bezos to step down as CEO of Amazon","datePublished":"2021-02-03T11:05:03-05:00","dateModified":"2021-02-03T11:15:37-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.kickscountry.com/2021/02/03/jeff-bezos-to-step-down-as-ceo-of-amazon/#webpage"},"publisher":{"@id":"https://www.kickscountry.com/#organization"},"articleSection":"News Daypop","image":{"@type":"ImageObject","@id":"https://www.kickscountry.com/2021/02/03/jeff-bezos-to-step-down-as-ceo-of-amazon/#primaryimage","url":"https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/1079/2021/02/03110503/tmp025fb2d7-4300-4b37-803d-6445da1d6a21.jpg","width":1000,"height":563}},{"@type":"Person","@id":"https://www.kickscountry.com/author/staffblogger/#author","name":"Staff","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.kickscountry.com/#personlogo","url":"https://secure.gravatar.com/avatar/95f88d0db127bd4bced19162e177cf59?s=96&d=mm&r=g","width":96,"height":96,"caption":"Staff"}},{"@type":"BreadcrumbList","@id":"https://www.kickscountry.com/2021/02/03/jeff-bezos-to-step-down-as-ceo-of-amazon/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.kickscountry.com/","url":"https://www.kickscountry.com/","name":"Kicks Country 106.3 - 107.7 FM"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.kickscountry.com/2021/02/03/jeff-bezos-to-step-down-as-ceo-of-amazon/","url":"https://www.kickscountry.com/2021/02/03/jeff-bezos-to-step-down-as-ceo-of-amazon/","name":"Jeff Bezos to step down as CEO of Amazon"}}]}]}</script>
<link rel="canonical" href="https://www.kickscountry.com/2021/02/03/jeff-bezos-to-step-down-as-ceo-of-amazon/" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//www.kickscountry.com' />
<link rel='dns-prefetch' href='//sdk.amazonaws.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//dehayf5mhw1h7.cloudfront.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kicks Country &raquo; Feed" href="https://www.kickscountry.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kicks Country &raquo; Comments Feed" href="https://www.kickscountry.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Kicks Country &raquo; iCal Feed" href="https://www.kickscountry.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Kicks Country &raquo; Jeff Bezos to step down as CEO of Amazon Comments Feed" href="https://www.kickscountry.com/2021/02/03/jeff-bezos-to-step-down-as-ceo-of-amazon/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kickscountry.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='//cdn1.itmwpb.com/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='//cdn1.itmwpb.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='//cdn1.itmwpb.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='front-advertise-css'  href='//cdn1.itmwpb.com/wp-content/plugins/advertise/assets/css/front.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-media-post-css'  href='//cdn1.itmwpb.com/wp-content/plugins/social-media-post/public/css/social-media-post-public.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-ssl-podcast-css'  href='//cdn1.itmwpb.com/wp-content/plugins/wpb-ssl-podcast/public/css/wpb-ssl-podcast-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-ugc-v2-css'  href='//cdn1.itmwpb.com/wp-content/plugins/wpb-ugc-v2/public/css/wpb-ugc-v2-public.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-ugc-v2filestyle-css-css'  href='//cdn1.itmwpb.com/wp-content/plugins/wpb-ugc-v2/public/css/fileinput.min.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-ugc-v2-validator-css-css'  href='//cdn1.itmwpb.com/wp-content/plugins/wpb-ugc-v2/public/css/bootstrapValidator.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='sm_topmenu_fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A100%2C300%2Cregular%2C700%2C900|Open+Sans%3A300%2Cregular%2Citalic%2C700|Lato%3A100%2C300%2Cregular%2Citalic%2C700%2C900%26subset%3Dlatin%2C' type='text/css' media='screen' />
<link rel='stylesheet' id='sm-animatecss-css'  href='//cdn1.itmwpb.com/wp-content/plugins/supermenu/assets/css/animate.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='sm-fontawesome-css'  href='//cdn1.itmwpb.com/wp-content/plugins/supermenu/assets/css/font-awesome.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='supermenu-css'  href='//cdn1.itmwpb.com/wp-content/plugins/supermenu/assets/css/supermenu.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='sm-pe-icon-css'  href='//cdn1.itmwpb.com/wp-content/plugins/supermenu/assets/css/pe-icon-7-stroke.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpb_recent_post_default_styles-css'  href='//cdn1.itmwpb.com/wp-content/plugins/wpb-widget-recent-posts-advanced/inc/css/default-styles.css?v=2019730&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='//cdn1.itmwpb.com/wp-content/plugins/weblator_polling/public/assets/css/public.css?ver=1.3.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='//cdn1.itmwpb.com/wp-content/plugins/weblator_polling/public/assets/css/font-awesome.min.css?ver=1.3.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='//cdn1.itmwpb.com/wp-content/themes/002-itmwpb/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='//cdn1.itmwpb.com/wp-content/themes/002-itmwpb/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer.blue.monday-css'  href='//cdn1.itmwpb.com/wp-content/plugins/wpb-show-core/modules/jplayer/skin/blue.monday.minimal/jplayer.blue.monday.css?v=11202017c&#038;ver=2' type='text/css' media='screen' />
<link rel='stylesheet' id='bootstrapwp-css'  href='//cdn1.itmwpb.com/wp-content/themes/002-itmwpb/inc/css/bootstrap.min.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='forms-css'  href='https://www.kickscountry.com/wp-admin/css/forms.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='glyphicon-css'  href='//cdn1.itmwpb.com/wp-content/themes/002-itmwpb/inc/css/bootstrap-glyphicons.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//cdn1.itmwpb.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C400italic%2C600%2C600italic%2C700%2C800&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_opensanscondensed-css'  href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A700&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_titillium-css'  href='https://fonts.googleapis.com/css?family=Titillium+Web%3A400%2C600%2C700&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C500%2C600%2C700&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_condensed-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C700&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C700&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='//cdn1.itmwpb.com/wp-content/themes/002-itmwpb-child-whkx-whqx/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='//cdn1.itmwpb.com/wp-content/plugins/vipclub/css/front-end.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='//cdn1.itmwpb.com/wp-content/plugins/vipclub/css/jquery-ui.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='Theme_Manager_CSS-css'  href='https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/1079/wpbcss/wpbstyle-002itmwpbchild-whkx/whqx-fm-017.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme_style_sheet_from_switcher-css'  href='https://www.kickscountry.com.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_tabs_r-font-awesome-front-css'  href='//cdn1.itmwpb.com/wp-content/plugins/tabs-responsive/assets/css/font-awesome/css/font-awesome.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_tabs_r_bootstrap-front-css'  href='//cdn1.itmwpb.com/wp-content/plugins/tabs-responsive/assets/css/bootstrap-front.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_tabs_r_animate-css'  href='//cdn1.itmwpb.com/wp-content/plugins/tabs-responsive/assets/css/animate.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-slider-default-css-css'  href='//cdn1.itmwpb.com/wp-content/plugins/wpb-slider/assets/css/wpb-slider-default.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='//cdn1.itmwpb.com/wp-content/plugins/events-calendar-pro/resources/widget-calendar-full.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='//cdn1.itmwpb.com/wp-content/plugins/events-calendar-pro/resources/widget-calendar-theme.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='//cdn1.itmwpb.com/wp-content/plugins/events-calendar-pro/resources/widget-calendar-theme.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='closing_dashboard_front_styles_css-css'  href='//cdn1.itmwpb.com/wp-content/plugins/entity-closing-lite/css/styles-front.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bannerlightwindow-style-css'  href='//cdn1.itmwpb.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-css'  href='//cdn1.itmwpb.com/wp-content/plugins/wpb-gdpr/frontend/css/magnific_1.css?ver=rand123' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='//cdn1.itmwpb.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-includes/js/swfobject.js?ver=2.2-20120417' id='swfobject-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/social-media-post/public/js/social-media-post-public.js?ver=1.0.1' id='social-media-post-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/wpb-ssl-podcast/public/js/wpb-ssl-podcast-public.js?ver=1.0.0' id='wpb-ssl-podcast-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/wpb-ugc-v2/public/js/bootstrapValidator.min.js?ver=2.0.0' id='wpb-ugc-v2-validator-js-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/wpb-ugc-v2/public/js/fileinput.min.js?ver=2.0.0' id='wpb-ugc-v2-fileinput-js-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/wpb-ugc-v2/public/js/wpb-ugc-v2-public.js?dt=05_10_18&#038;ver=2.0.0' id='wpb-ugc-v2-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/wpb-contest/js/jquery.cookie.js?ver=5.5.3' id='wpb-contest-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/weblator_polling/public/assets/js/app/legend.js?ver=1.3.5.0' id='weblator_polling-legend-js'></script>
<script type='text/javascript' id='weblator_polling-plugin-script-js-extra'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/www.kickscountry.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/weblator_polling/public/assets/js/app/public.js?ver=1.3.5.0' id='weblator_polling-plugin-script-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/wpb-show-core/inc/show/assets/js/show.js?ver=5.5.3' id='show_js_update-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/vipclub/js/jquery-ui.js?ver=1.0' id='jquery-ui-js'></script>
<script type='text/javascript' id='sendpress-signup-form-js-js-extra'>
/* <![CDATA[ */
var sendpress = {"invalidfirstName":"First Name is not Valid","missingfirstname":"First name can not be empty","invalidlastName":"Last Name is not Valid","missinglastname":"Last name can not be empty","invalidzip":"Zip is not Valid","missingzip":"Zip can not be empty","invalidcellnumber":"Cell Number is not valid","missingcellnumber":"Cell can not be empty","invalidemail":"E-mail address is invalid","missingemail":"Please enter your e-mail address","ajaxurl":"https:\/\/www.kickscountry.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/vipclub/js/sendpress.signup.js?dt=05_10_18&#038;ver=1.0' id='sendpress-signup-form-js-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/vipclub/js/jquery.maskedinput.min.js?ver=1.0' id='sendpress-jquery-maskedinput-js-js'></script>
<script type='text/javascript' id='tribe-mini-calendar-js-extra'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"https:\/\/www.kickscountry.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/events-calendar-pro/resources/widget-calendar.js?ver=3.6.1' id='tribe-mini-calendar-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/entity-closing-lite/library/angular.min.js?ver=1.6.3' id='closing_dashboard_front_angular_js-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/entity-closing-lite/library/angular-resource.min.js?ver=1.6.3' id='closing_dashboards_front_angular_resource_js-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/entity-closing-lite/library/angular-ui-router.min.js?ver=1.6.3' id='closing_dashboard_front_angular_ui_router_js-js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kickscountry.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//cdn1.itmwpb.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Carrie Underwood shares update about her recent neck injury' href='https://www.kickscountry.com/2021/02/03/carrie-underwood-shares-update-about-her-recent-neck-injury/' />
<link rel='shortlink' href='https://www.kickscountry.com/?p=12184' />
<script> var $ = jQuery; </script>  
   <script type="text/javascript">
    var eventPluginActive = "old";
   </script><!-- og from db as usual 12184  ,  12184 --><!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="Kicks Country" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="563" />
<meta property="og:image" content="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/1079/2021/02/03110503/tmp025fb2d7-4300-4b37-803d-6445da1d6a21.jpg" />
<meta property="og:title" content="Jeff Bezos to step down as CEO of Amazon" />
<meta property="og:url" content="https://www.kickscountry.com/2021/02/03/jeff-bezos-to-step-down-as-ceo-of-amazon/" />
<meta property="og:description" content="Amazon announced Tuesday that founder Jeff Bezos will step down from his position as CEO. The 57-year-old Bezos will transition to the role of executive chair in the third quarter of 2021; Andy Jassy, CEO of Amazon" />
<!-- /Open Graph Meta Data -->
<style>
.banner_lightbox { display: none; }
</style>
<style type="text/css">
#wpb-slider-15 {
				max-width: 640px;
				padding-: 140px;
			}
			#wpb-slider-15,
			#wpb-slider-15 .wpb-slider-block,
			#wpb-slider-15 .wpbsl-slide {
				max-height: 400px;
			}
			#wpb-slider-15 .wpb-slider-block,
			#wpb-slider-15 .wpbsl-slide {
				height: 400px;
			}
			#wpb-slider-15 .caroufredsel_wrapper{
				width: 100% !important;
			}#wpb-slider-15 {max-width: 660px;}
			
#wpb-slider-15 .caroufredsel_wrapper{width: 100%}
			
.wpb-slider-vertical-nav a.active {
    background-color:#FF0000;
}
.wpb-slider-vertical-nav a {
    border-top: 1px solid #fff;
}
.wpb-slider-vertical-nav-main, .wpb-slider-vertical-nav-main .caroufredsel_wrapper {
    background-color: #595959;
}

.wpb-slider-vertical-nav-main {
   border-left: 1px solid #fff;
   border-right: 1px solid #fff;
}

.wpbsl-slide .entry-title {
    font-size: 25px;
    line-height: 20px;
    font-family: 'Open Sans' !important;
}

.entry-title {border-bottom:0;}

.wpb-slider-main-container {width:100% !important; margin:0 auto;}

@media only screen and (max-width: 991px) and (orientation : portrait){
#wpb-slider-15 {max-width:100%!important;}
}</style>
<!-- supermenu : styles_new_method_call -->
<style type="text/css" id="supermenu-customizer">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</style>
<style type="text/css" id="supermenu-customcss">
</style><script>
//contest url to window into head.....
window.SENDPRESS_CONTEST_URL = "//cdn1.itmwpb.com/wp-content/plugins/wpb-contest/";
</script>
<script type="text/javascript">jQuery(document).ready(function($) {


});</script><!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries --> <!-- WARNING: Respond.js doesn't work if you view the page via file:// --> <!--[if lt IE 9]> <script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script> <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script> <script src="https://cdn.jsdelivr.net/css3-mediaqueries/0.1/css3-mediaqueries.min.js"></script> <![endif]--><script type="text/javascript">
	var ajaxurl = "https://www.kickscountry.com/wp-admin/admin-ajax.php";
</script><script src="//www.aptivada.com/js/widget.js"></script> 


<style>
.footer-nav ul li {
    font-family: 'Open Sans';
    font-size: 12px;
    line-height: 0px;
    font-weight: 300;
    text-transform: none;
    letter-spacing: 0px;
}

.closings img {margin-top:-2em}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/1079/2018/12/17161645/WHKX-Background3.jpg"); background-position: center bottom; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="amphtml" href="https://www.kickscountry.com/2021/02/03/jeff-bezos-to-step-down-as-ceo-of-amazon/amp/" /><!--[if lt IE 9]>
   <script src="//cdn1.itmwpb.com/wp-content/themes/002-itmwpb/inc/js/css3-mediaqueries.js"></script>
<![endif]-->
<!-- common frontend header code put here -->
<script type="text/javascript">
    if (site_GlobalArr && site_GlobalArr != 'undefined') { }else{ var site_GlobalArr = []; }
    var siteURL_Global_value = window.location.href; siteURL_Global_value = siteURL_Global_value.replace("http://", ""); siteURL_Global_value = siteURL_Global_value.replace("https://", "");    var tempArr_Global = siteURL_Global_value.split('/');
    site_GlobalArr["blogId"] = '1079'; site_GlobalArr["siteURL"] = tempArr_Global[0];
    try {
        if (tempArr_Global[1] == 'category') { site_GlobalArr["pageFlag"] = 'category_list_page'; }
        else if (tempArr_Global[1] == 'events') { site_GlobalArr["pageFlag"] = 'upcoming_events_list_page'; }
    }catch(err){}
    </script>
<!-- Twitter Card Type : summary_large_image -->
<!-- Twitter Card Information : summary_large_image information -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="" />
<meta name="twitter:creator" content="" />
<meta name="twitter:title" content="Jeff Bezos to step down as CEO of Amazon" />
<meta name="twitter:description" content="Amazon announced Tuesday that founder Jeff Bezos will step down from his position as CEO. The 57-year-old Bezos will transition to the role of executive chair in the third quarter of 2021; Andy Jassy, CEO of Amazon" />
<meta name="twitter:image" content="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/1079/2021/02/03110503/tmp025fb2d7-4300-4b37-803d-6445da1d6a21.jpg" /> 
<!-- End of Twitter Card Information : summary_large_image information -->
<link rel="icon" href="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/1079/2019/01/25124507/cropped-Favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/1079/2019/01/25124507/cropped-Favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/1079/2019/01/25124507/cropped-Favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/1079/2019/01/25124507/cropped-Favicon-270x270.png" />

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-132314492-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-12184 single-format-standard custom-background site-bg tribe-theme-parent-002-itmwpb tribe-theme-child-002-itmwpb-child-whkx-whqx page-template-single-php">
    
    <!-- begin Header -->
  <header class="site-header">
    <div class="site-wrapper position">
      <div class="container">
        <div class="row-fluid header clearfix">
          <div class="col-xs-12 col-sm-12 col-md-6"><div class="header-image">
	<a href="https://www.kickscountry.com" rel="home"><img src="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/1079/2018/12/10155813/WHKX-Logo-1.png" class="header-image"  alt="" /></a>
</div>
</div>
          <div class="col-xs-12 col-sm-12 col-md-2">
<!-- ***** AJAX BASED ROTATING ARTIST IMAGES CODE START ***** -->
<!-- start ajax artist rotating div ckyl-theme-->
<div id="rotating-artist-images-ajax-div-1" class="rotating-artist-images-ajax-div-class">

</div> <!-- end ajax artist rotating div -->
<script>
function rotatingArtistImagesAjaxLoad_1(rotatingArtistImagesInstance) {
	urlVal = '/wp-content/plugins/wpb-custom-header/' + 'wpb-custom-header-ajax.php?rotatingArtistImagesAjax=true&callFromFile=artist-images.php&rotatingArtistImagesInstance='+rotatingArtistImagesInstance+'&siteId=1079'; //WPB-3551
	jQuery('#rotating-artist-images-ajax-div-1').html('<div style="height:200px;width:250px;" class="rotating-artist-images-loading-div-class"><br /><br />&nbsp;&nbsp;<br /><br /></div>');
	jQuery.ajax({
          url: urlVal,
          success: function(data) {
               jQuery('#rotating-artist-images-ajax-div-1').html(data);
          }//End of success function.
    });
}//End of function rotatingLogoAjaxLoad
jQuery(document).ready( rotatingArtistImagesAjaxLoad_1('1') );
</script>
<!-- ***** AJAX BASED ROTATING ARTIST IMAGES CODE END ***** -->

</div>
          <div class="col-xs-12 col-sm-12 col-md-4 live ">
			<a href="#"onclick="window.open('http://v7player.wostreaming.net/1806', '_blank');return false" target="new" onClick="window.open('#"onclick="window.open('http://v7player.wostreaming.net/1806', '_blank');return false','new','width=600px,height=300px'); return false;">
			<img class="img-responsive" src="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/1079/2018/12/10155813/Listen-Live-1.png">
		</a>
	</div>
        </div><!-- container-fluid -->
      </div><!-- site-wrapper -->
        </div>    
  </header>
  <!-- End Header -->
        
    <!-- Navigation -->
    <section class="nav-wrapper">
        <div class="container alpha-omega site-navigation">
        <div class="row">
          <div class="site-navigation-inner col-md-9 col-sm-12 col-xs-12">
            <nav role="supermenu">
                		<div class="supermenu supermenu--animated  supermenu--not-fixed noanim noshadow supermenu__menu-items--sm-shadow none supermenu__topbar_disabled "><nav class="supermenu__desktop supermenu__navbar supermenu--default" role="navigation">
  <div class="supermenu__logo-wrapper">
      </div> 
  <!-- default : topmenu right : wpNavMenuHtml return value --><div id="supermenu__menu_items" class="supermenu__menu-items-wrapper supermenu--animated noanim"><ul class="supermenu__menu-items-ul"><li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a href="http://whkx.itmwpb.com/"><span class="supermenu__menu-item-name">Home</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="http://whkx.itmwpb.com/show/"><span class="supermenu__menu-item-name">Shows</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
<li id="menu-item-1078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1078"><a href="https://www.kickscountry.com/contests/"><span class="supermenu__menu-item-name">Contests</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
<li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31"><a href="http://whkx.itmwpb.com/events/"><span class="supermenu__menu-item-name">Events</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
<li id="menu-item-1652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1652"><a href="#"><span class="supermenu__menu-item-name">Features</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-1081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1081"><a href="https://www.kickscountry.com/closings-delays/"><span class="supermenu__menu-item-name">School Closings &#038; Delays</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-4552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4552"><a href="https://www.kickscountry.com/bloodmobile/"><span class="supermenu__menu-item-name">Bloodmobile</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-1454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1454"><a href="https://www.kickscountry.com/graham-g-men-football/"><span class="supermenu__menu-item-name">Graham G-Men Football</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-6247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6247"><a href="http://superdavesports.com/"><span class="supermenu__menu-item-name">Super Dave Sports!</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li id="menu-item-1516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1516"><a href="#"><span class="supermenu__menu-item-name">Connect</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-1490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1490"><a href="https://www.kickscountry.com/get-the-app/"><span class="supermenu__menu-item-name">Get The App!</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-1517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1517"><a href="http://www.facebook.com/kickscountry"><span class="supermenu__menu-item-name">Facebook</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-1518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1518"><a href="http://www.twitter.com/kickscountry"><span class="supermenu__menu-item-name">Twitter</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-1519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1519"><a href="http://www.instagram.com/kickscountryradio"><span class="supermenu__menu-item-name">Instagram</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-8634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8634"><a href="https://www.amazon.com/Kicks-Country-1-For/dp/B0855R2NM5/"><span class="supermenu__menu-item-name">Alexa</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li id="menu-item-1082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1082"><a href="https://www.kickscountry.com/contact/"><span class="supermenu__menu-item-name">Contact</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
</ul></div>	
  </nav><nav class="supermenu__mobile supermenu__navbar supermenu--default" role="navigation">
  <button type="button" class="supermenu__toggler toggler--tm-tgl-sm">
  <span class="toggler--lines"></span>
</button><div class="menu-title">MENU</div>
  <div class="supermenu__logo-wrapper">
      </div> 
  <!-- mobile : wpNavMenuHtml got value --><div id="supermenu__menu_items" class="supermenu__menu-items-wrapper supermenu--animated noanim"><ul class="supermenu__menu-items-ul"><li id="menu-item-mobile-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a href="http://whkx.itmwpb.com/"><span class="supermenu__menu-item-name">Home</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
<li id="menu-item-mobile-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="http://whkx.itmwpb.com/show/"><span class="supermenu__menu-item-name">Shows</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
<li id="menu-item-mobile-1078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1078"><a href="https://www.kickscountry.com/contests/"><span class="supermenu__menu-item-name">Contests</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
<li id="menu-item-mobile-31" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31"><a href="http://whkx.itmwpb.com/events/"><span class="supermenu__menu-item-name">Events</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
<li id="menu-item-mobile-1652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1652"><a href="#"><span class="supermenu__menu-item-name">Features</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-mobile-1081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1081"><a href="https://www.kickscountry.com/closings-delays/"><span class="supermenu__menu-item-name">School Closings &#038; Delays</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-mobile-4552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4552"><a href="https://www.kickscountry.com/bloodmobile/"><span class="supermenu__menu-item-name">Bloodmobile</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-mobile-1454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1454"><a href="https://www.kickscountry.com/graham-g-men-football/"><span class="supermenu__menu-item-name">Graham G-Men Football</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-mobile-6247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6247"><a href="http://superdavesports.com/"><span class="supermenu__menu-item-name">Super Dave Sports!</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li id="menu-item-mobile-1516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1516"><a href="#"><span class="supermenu__menu-item-name">Connect</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-mobile-1490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1490"><a href="https://www.kickscountry.com/get-the-app/"><span class="supermenu__menu-item-name">Get The App!</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-mobile-1517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1517"><a href="http://www.facebook.com/kickscountry"><span class="supermenu__menu-item-name">Facebook</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-mobile-1518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1518"><a href="http://www.twitter.com/kickscountry"><span class="supermenu__menu-item-name">Twitter</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-mobile-1519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1519"><a href="http://www.instagram.com/kickscountryradio"><span class="supermenu__menu-item-name">Instagram</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-mobile-8634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8634"><a href="https://www.amazon.com/Kicks-Country-1-For/dp/B0855R2NM5/"><span class="supermenu__menu-item-name">Alexa</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li id="menu-item-mobile-1082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1082"><a href="https://www.kickscountry.com/contact/"><span class="supermenu__menu-item-name">Contact</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
</ul></div>  
  </nav>		</div>
		<div class="supermenu__spacer"></div><div id="smsearch" class="supermenu__searchform">
  <div class="supermenu__close">
    <a class="supermenu__searchform_close" href="#"></a>
  </div>
	<form role="search" method="get" class="supermenu__form" action="https://www.kickscountry.com/">
		<fieldset>
			<input class="supermenu__searchform_input" type="search" name="s" placeholder="Search" autocomplete="off" value="" />
			<i class="fa fa-search supermenu__searchform_icon"></i>
			<input type="hidden" alt="Search" />
		</fieldset>
	</form>
</div>            </nav> 
          </div>
          <div class="col-md-3 col-sm-12 col-xs-8 icons-social alpha visible-md visible-lg"><div class="social-links">
	<a href="https://www.Facebook.com/KicksCountry" target="blank" class="social-link-item"><img src="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/1079/2018/12/10155813/facebook-transparent.png" alt="Facebook" /></a><a href="https://www.Twitter.com/KicksCountry" target="blank" class="social-link-item"><img src="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/1079/2018/12/10155813/twitter-transparent.png" alt="Twitter" /></a><a href="https://www.instagram.com/KicksCountryRadio" target="blank" class="social-link-item"><img src="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/1079/2018/12/10155813/instagram-transparent.png" alt="Instagram" /></a></div></div>
          </div>  
        </div>
    </section>
    <!-- End Navigation -->

    <!-- Start Content Wrapper -->
    <div class="site-wrapper home-wrap">
      <section class="container closings">
        <div class="row ">
          <div class="col-xs-12">
            <div id="wpb-closings" class="widget-odd widget-last widget-first widget-1 widget widget_text">			<div class="textwidget"><p><script type="text/javascript">
/* closing frontend */
var custom_type_str = ""; var custom_status_str = ""; var closing_per_page = "10";
</script><br />
        <!-- start entity closing lite : alert type div --></p>
<div id="aws_ec_insertEC_alertIMG_0" style="display:none;" class="school_closings"><a href="http://whkx.itmwpb.com/closings-delays/"><img class="school-closing-alerts" src="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/133/2014/10/22215120/Schools-Closing-Animation.gif"></a></div>
<p><!-- end entity closing lite : alert type div --></p>
<div id="message_alertIMG_0"></div>
<p>        <script> //WD-2023
            jQuery.post( "/wp-content/plugins/entity-closing-lite/post/list-front.php", { wcdAlphabet: "All", wcdPageSize: "10", wcdPagenumber:"1", wcdType:"" , liteClosingAlert:"1" })
              .done(function( data ) {
                var myObj_closing = JSON.parse(data); var count_closing = myObj_closing.count;
                if (count_closing <= 0) {
                    jQuery("#aws_ec_insertEC_alertIMG_0").hide();
                    //jQuery("#message_alertIMG_0").html("<b>No closings reported yet...</b>");
                }
                else {
                    jQuery("#aws_ec_insertEC_alertIMG_0").show();  
                }
              });
        </script></p>
</div>
		</div>          </div>
        </div>
      </section>
    <div class="container alpha-omega bg-light content-wrapper"><!-- Container -->
    <div class="row-fluid"><!-- Row -->
    
    <div class="text-center">
        		<div class="adv-container wide-under-navigation">
			
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-11163-1" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-1" class="banner-ajax-hidden-class" value="11163#:#11163,6563#:#1#:#under-navigation-728-90#:#6#:#https://www.kickscountry.com/wp-content/plugins/advertise/#:#1079#:#/var/www/html/#:#-5#:#1#:#1" />
<input type="hidden" id="banner-ajax-hidden-extra-1" class="banner-ajax-hidden-class-extra" value="11163,6563#:#11163,6563" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

		</div>
		 
    </div>     
<!-- Primary -->
 <div class="primary col-sm-12 col-md-8">
	 
	 		 
		 			 
<article id="post-12184" class="post-12184 post type-post status-publish format-standard has-post-thumbnail hentry category-news-daypop with-thumbnail">
	
	<header class="entry-header">

		<h1 class="entry-title">Jeff Bezos to step down as CEO of Amazon</h1>
		<div class="entry-meta">
			<div class="article-meta">
	<i class="fa fa-calendar"><span class="date">February 3, 2021</span></i>
	<i class="fa fa-user"><span class="author">Staff</span></i>
			<i class="fa fa-book"><span class="category"><a href="https://www.kickscountry.com/category/news-daypop/" rel="category tag">News Daypop</a></span></i>
	</div>

		</div><!-- .entry-meta -->
	
	</header><!-- .entry-header -->

	<div class="entry-content">
		<!-- wp-post-image-main didnot find --><p>Amazon <a href="https://press.aboutamazon.com/news-releases/news-release-details/amazoncom-announces-financial-results-and-ceo-transition">announced Tuesday</a> that founder Jeff Bezos will step down from his position as CEO. The 57-year-old Bezos will transition to the role of executive chair in the third quarter of 2021; Andy Jassy, CEO of Amazon Web Services, will be the company&#8217;s new chief executive, the company said.</p>
<p>Bezos said in a letter to Amazon employees,, &#8220;In the exec chair role, I intend to focus my energies and attention on new products and early initiatives. Andy is well known inside the company and has been at Amazon almost as long as I have. He will be an outstanding leader and he has my full confidence.&#8221;</p>
<p>Bezos founded Amazon in 1994, expanding into a massive online retail platform worth $1 trillion by 2018. Tuesday&#8217;s announcement came as the Federal Trade Commission voted to approve an agreement in which Amazon would pay $61.7 million to settle allegations it failed to pay Flex delivery drivers their full tips.</p>
<blockquote class="zocle_blockquote" style="background-color:transparent;clear: both;border-left: 0;margin: 2em 0;padding: 0!important;text-decoration: none!important;font-style: normal!important;">
<div class="zocle-editor-content" data-og-id="42737-6019d839ee141" data-uniqid="1612307560559" contenteditable="false">
<div class="sort-element-content">
<div class="Zocle_Content_Wrapper Zocle_Rss" style="width:90%;max-width:500px;min-width:240px;height:auto;min-height:60px;border:1px solid #D3DAE8;background-color:#F3F4F5;overflow:hidden;position:relative;color:#555;font-size:12px;margin:20px auto;border-radius:5px">
<div class="soc-row-embed Rss-row" style="position: relative;background-color:#9A9A9A ;width: 100%;min-height: 30px;margin: 0px;padding-top:5px;padding-left:5px;padding-right:0px;padding-bottom:0px"><img loading="lazy" class="embed-icon-image fr-dii fr-draggable" src="https://app.zocle.com//assets/image/embed-icons/internet.png" width="20px" height="20px" style="padding: 0px; height: 20px !important; width: 20px !important; min-height: 20px !important; min-width: 20px !important;"></div>
<div class="Zocle_Content_Container image_chooser" style="padding:15px">
<div class="Zocle_Content_Image_Left" style="float: left;width : 100px;margin-right:15px "><a title="Jeff Bezos steps down as Amazon CEO" alt="Jeff Bezos steps down as Amazon CEO" href="https://www.nbcnews.com/tech/tech-news/jeff-bezos-steps-down-amazon-ceo-n1256540" target="_blank" rel="noopener noreferrer"><img src="https://media1.s-nbcnews.com/i/newscms/2021_05/3233241/200217-jeff-bezos-ew-244p_23a069263135629be5fc80d65a0a3805.jpg" class="rssShowImgSrc fr-draggable fr-dii" data-num="1" style="height: auto; padding: 0px 5px 5px; max-width: 100px; border: 0px;"> </a></div>
<div class="Zocle_Content_Details" style="line-height: 1.3;padding: 0px 5px;overflow: hidden;whitespace: none;vertical-align: top;">
<h2 class="Zocle_Content_Headline" style="vertical-align: top;line-height: 19px;letter-spacing: normal;margin: 0px !important;padding: 0px !important;"><a href="https://www.nbcnews.com/tech/tech-news/jeff-bezos-steps-down-amazon-ceo-n1256540" target="_blank" style="color: #2980b9;font-weight: normal;text-decoration: none;font-size: 15px;line-height: 15px;vertical-align: top;" rel="noopener noreferrer">Jeff Bezos steps down as Amazon CEO</a></h2>
<div class="Zocle_Content_URL" style="color: #999;">Via www.nbcnews.com</div>
<div class="Zocle_Content_Teaser" style="margin: 7px 0px;font-size: 12px;line-height: 1.3;">Andy Jassy, the chief executive of Amazon Web Services, will take over as CEO of Amazon.</div>
<div class="Zocle_Content_Date"><time style="font-size: 11px;color: #999;">02/02/2021 5:27 PM</time></div>
</div>
<div style="clear:both;height:0">&nbsp;</div>
</div>
</div>
</div>
</div>
</blockquote>
<p>Editorial credit: Christos S / Shutterstock.com</p>
<p><label for="size" tabindex="-1"><br /></label></p>
	</div>

  <div class="nav-links clearfix">
		<div class="nav-previous">
			<span class="btn btn-wp-links"><a href="https://www.kickscountry.com/2021/02/02/boston-and-ny-flights-canceled-and-vaccine-distribution-halted-as-major-noreaster-hits-east-coast/" rel="prev"><i class="fa fa-angle-double-left" aria-hidden="true"></i> Previous Post </a></span>		</div>
		
		<div class="nav-next" >
					</div>
	</div>
	
	
</article><!-- #post -->
			 
		 		 
	 	 
	 
	 </div><!-- .Primary -->

<!-- Sidebar --> 
<div class="secondary col-sm-12 col-md-4">
			<div><aside id="search-3" class="widget-odd widget-first widget-1 widget widget-sidebar widget_search">
<form method="get" class="form-search" action="https://www.kickscountry.com/">
	<div class="row">
		<div class="col-xs-12">
			<div class="input-group">
				<input type="text" class="form-control search-query" name="s" placeholder="search" />
				<span class="input-group-btn">
					<button type="submit" class="btn btn-default" name="submit" id="searchsubmit" value="Search">Search</button>
				</span>
			</div>
		</div>
	</div>
</form>
</aside><aside id="widget-adv-location-7" class="widget-even widget-2 widget widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-481-2" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-2" class="banner-ajax-hidden-class" value="481#:#481,7368#:#2#:#300x250-1#:#4#:#https://www.kickscountry.com/wp-content/plugins/advertise/#:#1079#:#/var/www/html/#:#-5#:#1#:#1" />
<input type="hidden" id="banner-ajax-hidden-extra-2" class="banner-ajax-hidden-class-extra" value="481,7368#:#481,7368" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</aside><aside id="custom_html-3" class="widget_text widget-odd widget-3 widget widget-sidebar widget_custom_html"><div class="textwidget custom-html-widget">						<style>
				
					#tab_container_164 {
	overflow:hidden;
	display:block;
	width:100%;
	border:0px solid #ddd;
	margin-bottom:30px;
	}

#tab_container_164 .tab-content{
	padding:20px;
	border: 1px solid #e6e6e6 !important;
	margin-top: 0px;
	background-color:#ffffff !important;
	color: #000000 !important;
	font-size:16px !important;
	font-family: Open Sans !important;
	
		border: 1px solid #e6e6e6 !important;
	}
#tab_container_164 .wpsm_nav-tabs {
    border-bottom: 0px solid #ddd;
}
#tab_container_164 .wpsm_nav-tabs > li.active > a, #tab_container_164 .wpsm_nav-tabs > li.active > a:hover, #tab_container_164 .wpsm_nav-tabs > li.active > a:focus {
	color: #000000 !important;
	cursor: default;
	background-color: #ffffff !important;
	border: 1px solid #e6e6e6 !important;
}

#tab_container_164 .wpsm_nav-tabs > li > a {
    margin-right: 0px !important; 
    line-height: 1.42857143 !important;
    border: 1px solid #cf0a07 !important;
    border-radius: 0px 0px 0 0 !important; 
	background-color: #e21d1a !important;
	color: #ffffff !important;
	padding: 15px 18px 15px 18px !important;
	text-decoration: none !important;
	font-size: 14px !important;
	text-align:center !important;
	font-family: Open Sans !important;
}
#tab_container_164 .wpsm_nav-tabs > li > a:focus {
outline: 0px !important;
}

#tab_container_164 .wpsm_nav-tabs > li > a:before {
	display:none !important;
}
#tab_container_164 .wpsm_nav-tabs > li > a:after {
	display:none !important ;
}
#tab_container_164 .wpsm_nav-tabs > li{
padding:0px !important ;
margin:0px;
}

#tab_container_164 .wpsm_nav-tabs > li > a:hover , #tab_container_164 .wpsm_nav-tabs > li > a:focus {
    color: #ffffff !important;
    background-color: #e21d1a !important;
	border: 1px solid #cf0a07 !important;
	
}
#tab_container_164 .wpsm_nav-tabs > li > a .fa{

margin-right:5px !important;

margin-left:5px !important;


}

		#tab_container_164 .wpsm_nav-tabs a{
			background-image: url('');
			background-position: 0 0;
			background-repeat: repeat-x;
		}
			


#tab_container_164 .wpsm_nav-tabs > li {
    float: left;
    margin-bottom: -1px !important;
	margin-right:0px !important; 
}


#tab_container_164 .tab-content{
overflow:hidden !important;
}


@media (min-width: 769px) {

	#tab_container_164 .wpsm_nav-tabs > li{
		float:left !important ;
				margin-right:-1px !important;
					}
	#tab_container_164 .wpsm_nav-tabs{
		float:none !important;
		margin:0px !important;
	}

	#tab_container_164 .wpsm_nav-tabs > li {
				
	}
	#tab_container_164 .wpsm_nav{
			}

}



@media (max-width: 768px) {
	#tab_container_164 .wpsm_nav-tabs > li {
				
	}
	#tab_container_164 .wpsm_nav{
			}
}


	.wpsm_nav-tabs li:before{
		display:none !important;
	}

	@media (max-width: 768px) {
				
				.wpsm_nav-tabs{
			margin-left:0px !important;
			margin-right:0px !important; 
			
		}
				#tab_container_164 .wpsm_nav-tabs > li{
			float:none !important;
		}
			
	}
				</style>
				<div id="tab_container_164" >
	 
					<ul class="wpsm_nav wpsm_nav-tabs" role="tablist" id="myTab_164">
							
							<li role="presentation"  class="active"  >
								<a href="#tabs_desc_164_1" aria-controls="tabs_desc_164_1" role="tab" data-toggle="tab">
									
																																					<i class="fa fa-facebook"></i> 																							
																						
																				
										
									
								</a>
							</li>
							
							<li role="presentation"  >
								<a href="#tabs_desc_164_2" aria-controls="tabs_desc_164_2" role="tab" data-toggle="tab">
									
																																					<i class="fa fa-twitter"></i> 																							
																						
																				
										
									
								</a>
							</li>
											 </ul>

					  <!-- Tab panes -->
					  <div class="tab-content" id="tab-content_164">
												 <div role="tabpanel" class="tab-pane  in active " id="tabs_desc_164_1">
								<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-page" data-href="https://www.Facebook.com/KicksCountry" data-tabs="timeline" data-width="300" data-height="500" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.Facebook.com/KicksCountry" class="fb-xfbml-parse-ignore"><a href="https://www.Facebook.com/KicksCountry">Kicks Country</a></blockquote></div>						 </div>
												 <div role="tabpanel" class="tab-pane " id="tabs_desc_164_2">
								<a class="twitter-timeline" data-width="300" data-height="500" href="https://twitter.com/KicksCountry?ref_src=twsrc%5Etfw">Tweets by KicksCountry</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>						 </div>
							
					 </div>
					 
				 </div>
 <script>
		jQuery(function () {
			jQuery('#myTab_164 a:first').tab('show')
		});
		
				jQuery(function(){
			var b="fadeIn";
			var c;
			var a;
			d(jQuery("#myTab_164 a"),jQuery("#tab-content_164"));function d(e,f,g){
				e.click(function(i){
					i.preventDefault();
					jQuery(this).tab("show");
					var h=jQuery(this).data("easein");
					if(c){c.removeClass(a);}
					if(h){f.find("div.active").addClass("animated "+h);a=h;}
					else{if(g){f.find("div.active").addClass("animated "+g);a=g;}else{f.find("div.active").addClass("animated "+b);a=b;}}c=f.find("div.active");
				});
			}
		});
			</script>
				
			</div></aside><aside id="custom_html-4" class="widget_text widget-even widget-last widget-4 widget widget-sidebar widget_custom_html"><div class="title-outer border-secondary"><h3 class="section-title color-dark">Forecast</h3></div><div class="textwidget custom-html-widget"><a class="weatherwidget-io" href="https://forecast7.com/en/37d27n81d22/bluefield/?unit=us" data-label_1="KICKS COUNTRY" data-label_2="WEATHER" data-icons="Climacons Animated" data-days="5" data-theme="weather_one" >KICKS COUNTRY WEATHER</a>
<script>
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src='https://weatherwidget.io/js/widget.min.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','weatherwidget-io-js');
</script></div></aside></div>
</div>
<!-- .Sidebar --> 	 <div class="row-fluid">
    <div class="col-xs-12 text-center">  </div>
</div>

</div><!-- .Row -->
</div><!-- .Container -->
</div><!-- .site wrapper -->
<!-- End Content Wrapper -->

<!-- Footer -->
<div class="container">
<div class="row">

<footer id="colophon" class="bg-brand clearfix" role="contentinfo">
    <a href="#" class="scrollup">Scroll</a>
		<div class="col-xs-12 col-sm-12 col-md-9 footer-nav">
			<ul>
				<div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation" class="menu"><li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24"><a href="http://whkx.itmwpb.com/">Home</a></li>
<li id="menu-item-1177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1177"><a href="https://www.kickscountry.com/contact/">Contact</a></li>
<li id="menu-item-1092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1092"><a href="https://www.kickscountry.com/contest-rules/">Contest Rules</a></li>
<li id="menu-item-1091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1091"><a href="https://www.kickscountry.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1090"><a href="https://www.kickscountry.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-1093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1093"><a href="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/1079/2020/05/20141148/EEO-Report-6-1-19-to-5-31-20.pdf">EEO Public File</a></li>
<li id="menu-item-1094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1094"><a href="https://publicfiles.fcc.gov/fm-profile/whkx">WHKX Public Inspection File</a></li>
<li id="menu-item-11139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11139"><a href="https://publicfiles.fcc.gov/fm-profile/whqx">WHQX Public File Inspection</a></li>
<li id="menu-item-11135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11135"><a href="https://publicfiles.fcc.gov/fm-profile/whkx/applications-and-related-materials/">WHKX FCC Applications</a></li>
<li id="menu-item-11140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11140"><a href="https://publicfiles.fcc.gov/fm-profile/whqx/applications-and-related-materials/">WHQX FCC Applications</a></li>
<li id="menu-item-11136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11136"><a href="https://www.fcc.gov/media/radio/public-and-broadcasting">Public File Assistance</a></li>
</ul></div>			</ul>
		</div>
		<div class="col-xs-12 col-sm-12 col-md-3">
			<div class="footer-social"><div class="social-links">
	<a href="https://www.Facebook.com/KicksCountry" target="blank" class="social-link-item"><img src="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/1079/2018/12/10155813/facebook-transparent.png" alt="Facebook" /></a><a href="https://www.Twitter.com/KicksCountry" target="blank" class="social-link-item"><img src="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/1079/2018/12/10155813/twitter-transparent.png" alt="Twitter" /></a><a href="https://www.instagram.com/KicksCountryRadio" target="blank" class="social-link-item"><img src="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/1079/2018/12/10155813/instagram-transparent.png" alt="Instagram" /></a></div></div>
		</div>
    <div class="col-xs-12 copyright text-center"><!-- from redis cache -->     &copy;
                2021 Kicks Country                 Powered by <a href="https://www.intertechmedia.com/features/one-cms/" title="OneCMS™." target="_blank" rel="noopener noreferrer">OneCMS™ | </a> Served by <a href="https://www.intertechmedia.com" title="Link to InterTech Media Homepage" target="_blank" rel="noopener noreferrer">InterTech Media LLC </a>
         </div>
</footer><!-- close footer -->

</div><!-- .row -->
</div><!-- .container -->



          <script type="text/javascript">
          	var shows_all = [{"ID":1054,"post_title":"Brock Mathews","post_excerpt":"10am-3pm","post_link":"https:\/\/www.kickscountry.com\/show\/brock-mathews\/","post_thumbnail":"https:\/\/dehayf5mhw1h7.cloudfront.net\/wp-content\/uploads\/sites\/1079\/2018\/12\/20185900\/brock-423x462-337x368.jpg","time":{"start":"10:00","end":"15:00","start_12_hours":"10:00 AM","end_12_hours":"03:00 PM"}},{"ID":1048,"post_title":"Lori Charles","post_excerpt":"3pm-7pm","post_link":"https:\/\/www.kickscountry.com\/show\/lori-charles\/","post_thumbnail":"https:\/\/dehayf5mhw1h7.cloudfront.net\/wp-content\/uploads\/sites\/1079\/2018\/12\/20185320\/lc-423x462-1-337x368.jpg","time":{"start":"15:00","end":"19:00","start_12_hours":"03:00 PM","end_12_hours":"07:00 PM"}},{"ID":1045,"post_title":"Billy Mac","post_excerpt":"7pm-12am","post_link":"https:\/\/www.kickscountry.com\/show\/kicks-nights\/","post_thumbnail":"https:\/\/dehayf5mhw1h7.cloudfront.net\/wp-content\/uploads\/sites\/1079\/2018\/12\/20174951\/billy-mac-2-337x368.jpg","time":{"start":"19:00","end":"23:59","start_12_hours":"07:00 PM","end_12_hours":"11:59 PM"}}];
          	var current_show = {"ID":1058,"post_title":"Bobby Bones Show","post_excerpt":"6am-10am","post_link":"https:\/\/www.kickscountry.com\/show\/bobby-bones-show\/","post_thumbnail":"https:\/\/dehayf5mhw1h7.cloudfront.net\/wp-content\/uploads\/sites\/1079\/2018\/12\/20190658\/bobby-amy-423x462-1-337x368.jpg","time":{"start":"06:00","end":"10:00","start_12_hours":"06:00 AM","end_12_hours":"10:00 AM"}};
          	var next_show = {"ID":1054,"post_title":"Brock Mathews","post_excerpt":"10am-3pm","post_link":"https:\/\/www.kickscountry.com\/show\/brock-mathews\/","post_thumbnail":"https:\/\/dehayf5mhw1h7.cloudfront.net\/wp-content\/uploads\/sites\/1079\/2018\/12\/20185900\/brock-423x462-337x368.jpg","time":{"start":"10:00","end":"15:00","start_12_hours":"10:00 AM","end_12_hours":"03:00 PM"}};
          	function checkShowUpdated() {
          		var current_show_start = '';
          		var current_show_end = '';
          		var next_show_start = '';
          		var next_show_end = '';
          		
          		
          		if(current_show){
                  current_show_start=current_show.time.start;
                  current_show_end=current_show.time.end;
          		}

          		if(next_show){
                  next_show_start=next_show.time.start;
                  next_show_end=next_show.time.end;
          		}

	          var d = new Date();
	         // var dt = new Date().format('m-d-Y h:i:s');
              var n = d.getTimezoneOffset();
              var currentTime = calcTime(-5);

              //currentTime = "10:00";
              //alert(currentTime+'---'+current_show_end+'---'+next_show_start);

			  if (Date.parse('01/01/2011 '+currentTime) > Date.parse('01/01/2011 '+current_show_end) ){
			  	if(next_show!='undefined')
			     updateCurrentShow(next_show);
        }
			 
			 if (Date.parse('01/01/2011 '+currentTime) > Date.parse('01/01/2011 '+next_show_start) ){
			 	if(shows_all[1]!='undefined')
			     updateNextShow(shows_all[1]);
			 }

            }


			var currentBox = jQuery('.schedule-now');
			var nextBox = jQuery('.schedule-next');
			if(currentBox.length>0 || nextBox.length>0){
			 checkShowUpdated();
			}

			

          </script>
    	<div id="fb-root1"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9"; //FB version change : WD-1625
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- FOOTER GDPR : donot add code for this page. --><style type="text/css">  
      html { margin-top: 0px !important; }  
      * html body { margin-top: 0px !important; }  
  </style>				<div id="client_ip" style="display:none">
									</div>
				<div id="client_ua" style="display:none">
					Mozilla/5.0 (compatible; MuckRack/1.0; +https://muckrack.com)				</div>
        <div id="client_signature" style="display:none">
					36098fdafb3eddf47859e2ca4012e50da2acca6c        </div>
				<div id="is_prod" style="display:none">
					1        </div>
    <link rel='stylesheet' id='contest_front-css'  href='//cdn1.itmwpb.com/wp-content/plugins/wpb-contest/css/front.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='//cdn1.itmwpb.com/wp-content/plugins/wpb-post-core/assets/lightbox.css?ver=1.4' type='text/css' media='all' />
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/advertise/modules/stats/assets/track.js?ver=1.0' id='banner-stat-harvester-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/advertise/assets/js/front.js?ver=6.2.1' id='front-advertise-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/common-banner-reload.js?ver=1.0' id='ajax-common-banner-reload-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/banner-reload.js?ver=1.1' id='ajax-banner-reload-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/wpb-super-gallery/public/inc/js/fingerprint2.js?ver=2.0.5' id='fingerprintjs2-js-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/wpb-super-gallery/public/inc/js/signature.js?ver=1.0.0' id='signature-js-js'></script>
<script type='text/javascript' id='supermenu-js-extra'>
/* <![CDATA[ */
var supermenu_vars = {"sm_effect_triggerpoint":"500","sm_fixed_menu":"supermenu--not-fixed","sm_change_menu_styles":"no","sm_fade_in_after_etp":"no","sm_change_menu_width":"no-change","sm_change_menu_height":"90","sm_superside_layout":"aside"};
/* ]]> */
</script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/supermenu/assets/js/supermenu.js?ver=2.4.3.2' id='supermenu-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/excanvas.js?ver=1.3.5.0' id='weblator_polling-excanvas-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/Chart.min.js?ver=1.3.5.0' id='weblator_polling-chartjs-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/weblator_polling/public/assets/js/fingerprint2.js?ver=1.3.5.0' id='fingerprintjs2-js-poll-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/weblator_polling/public/assets/js/signature.js?ver=1.3.5.0' id='signature-js-poll-js'></script>
<script type='text/javascript' src='https://sdk.amazonaws.com/js/aws-sdk-2.239.1.min.js?ver=5.5.3' id='aws.sdk.kcl-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer.js?v=11202017c&#038;ver=2.9.2' id='jquery.jplayer-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.android-adapter-fix.js?v=11202017c&#038;ver=2.3' id='jquery.jplayer.android-js'></script>
<script type='text/javascript' id='jquery.jplayer-init-js-extra'>
/* <![CDATA[ */
var JPlayer = {"swfPath":"https:\/\/www.kickscountry.com\/wp-content\/plugins\/wpb-show-core\/modules\/jplayer\/assets\/","playlists":[]};
/* ]]> */
</script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer-init.js?v=10272020c&#038;ver=2.4.0' id='jquery.jplayer-init-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/themes/002-itmwpb/inc/js/bootstrap.min.js?ver=3.3.7' id='bootstrapjs-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/themes/002-itmwpb/inc/js/common.js?ver=1.0' id='theme-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/themes/002-itmwpb/inc/js-dev/responsive-scripts.js?ver=3.3.4' id='responsive-scripts-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/themes/002-itmwpb/inc/js/topbutton.js?ver=5.5.3' id='scroll-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/themes/002-itmwpb/inc/js/jquery.touchSwipe.min.js?ver=1.3.3' id='jquery.touchSwipe-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/themes/002-itmwpb/inc/js/fitvids.js?ver=5.5.3' id='fitvids-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/themes/002-itmwpb/inc/js/wpb-fitvids.js?ver=5.5.3' id='wpb-fitvids-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/tabs-responsive/assets/js/bootstrap.js?ver=5.5.3' id='wpsm_tabs_r_bootstrap-js-front-js'></script>
<script type='text/javascript' id='carouFredSel-js-extra'>
/* <![CDATA[ */
var wpbSliderArgs = {"15":{"circular":"1","infinite":"1","responsive":true,"direction":"left","width":640,"height":400,"items":{"visible":1,"height":400,"width":640},"scroll":{"items":1,"fx":"scroll","duration":1500,"pauseOnHover":false},"auto":{"play":"1","duration":1500,"timeoutDuration":3000},"swipe":{"onTouch":true,"onMouse":false},"prev_next":"1","prev":"1","next":"1","pagination":false,"position":"horizontal","meta":{"width":640,"height":400},"title_excerpt_on_thumb":"no","thumb_slide_style":"scroll"}};
/* ]]> */
</script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/wpb-slider/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=1.1' id='carouFredSel-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/wpb-slider/assets/js/wpb-slider-common.js?ver=1.1.4' id='wpb-slider-common-js-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/entity-closing-lite/library/angular-utils-pagination/dirPagination.js?ver=1.0.0' id='closing_dashboard_front_pagination_js-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/entity-closing-lite/library/angularjs-dropdown-multiselect.min.js?ver=1.0.0' id='closing_dashboard_multiple_select_js-js'></script>
<script type='text/javascript' id='closing_dashboard_front_app_js-js-extra'>
/* <![CDATA[ */
var site_url = "https:\/\/www.kickscountry.com";
/* ]]> */
</script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/entity-closing-lite/js/app-front.js?ver=1.0.0' id='closing_dashboard_front_app_js-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/entity-closing-lite/js/routes-front.js?ver=1.0.0' id='closing_dashboard_front_routes_js-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/wpb-gdpr/frontend/js/magnific_1.js?ver=5.5.3' id='magnific-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-includes/js/backbone.min.js?ver=1.4.0' id='backbone-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/wpb-contest/js/views.js?ver=5.5.3' id='contest_views-js'></script>
<script type='text/javascript' id='contest_div_front-js-extra'>
/* <![CDATA[ */
var wpcontest_vars = {"ajaxurl":"https:\/\/www.kickscountry.com\/wp-admin\/admin-ajax.php","flag_call":"do_contest_front"};
var wpcontest_vars = {"ajaxurl":"https:\/\/www.kickscountry.com\/wp-admin\/admin-ajax.php","flag_call":"do_contest_front"};
/* ]]> */
</script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/wpb-contest/js/div_based_front.js?dt=06_13_19&#038;ver=5.5.3' id='contest_div_front-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.js?ver=1.2.8' id='bannerlightwindow-script-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/common_functions.js?ver=1.1' id='common-funcs-js-js'></script>
<script type='text/javascript' src='//cdn1.itmwpb.com/wp-content/plugins/wpb-post-core/assets/jquery.lightbox.js?ver=1.4' id='wp-jquery-lightbox-js'></script>

<!-- common frontend footer code put here -->
<script type="text/javascript">
    jQuery(".searchform .button").attr('name', 'btn_search_submit');
    //var $body_chk = jQuery('body'); alert($body_chk.attr('class'));
    //alert(site_GlobalArr["siteURL"]+ ' >> ' +site_GlobalArr['pageFlag']);
</script>
</body>
</html>

<!-- Dynamic page generated in 0.315 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-02-03 06:28:53 -->

<!-- Compression = gzip -->
<!-- super cache -->